Hotlist Hits Delayed

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 14:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 14:01 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 13:53 EDT

Investigating

We are currently investigating an issue where hotlist hits are delayed

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Mar 25, 2025 - 13:52 EDT
This incident affected: Alerts & Map.