Operational Issues

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 01:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2025 - 00:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 00:44 EDT

Update

Login to FlockOS is affected. We are continuing to work towards a solution.
Posted Mar 19, 2025 - 20:06 EDT

Identified

We are currently investigating operational issues within our system

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Mar 19, 2025 - 15:58 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, API & Webhooks, and VMS.